Acasă > VIDEOTUTORIALE LINUX > Video embedded in Pidgin – vizualizarea clipurilor in clientul de mesagerie Pidgin

Video embedded in Pidgin – vizualizarea clipurilor in clientul de mesagerie Pidgin


Salutare Ubuntisti, in acest tutorial o sa invatam impreuna cum putem sa ne bucuram si noi de vizualizarea clipurilor direct din clientul de mesagerie Pidgin. Stim cu totii ca cei ce folosesc Windows si au Yahoo Messenger in momentul cand conversati cu cineva si dati acelei persoane un link al unui clip de pe YouTube sau respectivul va da voua, puteti viziualiza clipul video direct din fereastra de conversatie fara a mai fi nevoiti sa deschideti un browser si sa mergeti pe YouTube. Ei bine iata ca si cei ce folosesc Linux se pot bucura de acest privilegiu. Un simplu plugin numit Pidgin Video Embedded, odata instalat ne da posibilitatea sa vizualizam clipurile YouTube direct din fereastra de conversatie a clientului de mesagerie Pidgin. In tutorialul de mai jos am aratat pasii ce sunt necesari pentru a instala plugin-ul Pidgin Video Embedded si am facut si o mica demonstratie in ceea ce priveste functionalitatea acestuia. Plugin-ul se poate descarca de la http://code.google.com/p/pidgin-embeddedvideo/

Daca aveti nelamuriri nu ezitati sa postati comentariile voastre, intrebarile, sugestiile dar pana una alta haideti sa urarim impreuna acest tutorial video. Vizionare placuta!

  1. costel08_78
    27/04/2010 la 4:22 PM

    Foarte interesant.As avea si eu o rugaminte ca vad ca va pricepeti la linux.Acum cateva zile am instalat si eu ubuntu 9.10 an dual boot cu windowsul.pana aici toate bune dar cand am vrut sa instalez driverul video(am o placa ati radeon xpress 1150)ami dadea mesajul an terminal can’t open(ai dadeam comanda sudo sh ./ati…)am ancercat si cu alte comenzi cu drag end drop(scz poate nu scriu corect an engleza)dar ami spunea ca nu ar fi bun driverul din cate am anteles eu..pacat ca ami place compiz dar fara driver nu merge.am ancercat si prin metoda add/remove dar driverul functioneaza doar pana dau un restart apoi ami spune ca nu al mai gaseste ca poate nu e instalat.ati putea sa ami dati vreo idee?cum as putea instala AIMP2 an ubuntu?va multumesc

    • adriangudus
      27/04/2010 la 4:33 PM

      Trebuia sa dai click dreapta pe fisierul .run (driverul care zici ca l-ai descarcat) si sa alegi Properties, apoi sa mergi in tabul Permission si sa bifezi casuta Allow executing file as program, abia apoi puteai da comandat „sudo sh ./…”
      AIMP nu ruleaza nativ pe Linux insa sunt o gramada de playere mult mai bune pe Linux, o sa fac in viitor cateva tutoriale despre cele mai folosite playere in Ubuntu si Linux in general.

  2. costel08_78
    28/04/2010 la 8:48 AM

    Multumesc pentru raspun.Astept urmatoarele tutoriale.Multa bafta ca faceti o treaba buna.

  3. costel08_78
    28/04/2010 la 8:52 AM

    A anca ceva an momentul cand ponesc,calculatorul nu se poate ca an momentul an care tre sa aleg antre windows si ubuntu sa fie windows primul ca acum aveam ubuntu primul.

  4. costel08_78
    28/04/2010 la 5:01 PM

    Am ancercat asa cum ati spus dar ami da urmatorul mesaj:
    jony@ubuntu:~$ cd /home/jony/Desktop
    jony@ubuntu:~/Desktop$ ls
    ati-driver-installer-9-3-x86.x86_64.run
    jony@ubuntu:~/Desktop$ ‘/home/jony/Desktop/ati-driver-installer-9-3-x86.x86_64.run’
    Created directory fglrx-install.0XNJPA
    Verifying archive integrity… All good.
    Uncompressing ATI Proprietary Linux Driver-8.593……………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………
    ==================================================
    ATI Technologies Linux Driver Installer/Packager
    ==================================================

    Error: ./default_policy.sh does not support version
    default:v2:i686:lib::none:2.6.31-20-generic; make sure that the version is being
    correctly set by –iscurrentdistro

    Removing temporary directory: fglrx-install.0XNJPA
    aveti cumva idee ce asi putea sa fac?
    Multumesc

    • adriangudus
      28/04/2010 la 7:04 PM

      Esti sigur ca ai ultima versiune de Ubuntu 9.10 si ca ai descarcat driverul care trebuie si ca e pe 32 de biti nu pe 64 biti? Ai facut update-urile dupa ce ai instalat Ubuntu?

  5. costel08_78
    29/04/2010 la 1:31 PM

    Am gasit pe forumul ubuntu unde si altii au acelasi placa video saitul asta:https://landpc.wordpress.com/2010/04/20/video-embedded-in-pidgin-vizualizarea-clipurilor-in-clientul-de-mesagerie-pidgin/#comment-459
    Unde ancepe prin a verifica ce placa ai si daca e suportata.Am dat comanda an terminal : lspci -nn | grep VGA si mi-a dat :jony@ubuntu:~$ lspci -nn | grep VGA
    01:05.0 VGA compatible controller [0300]: ATI Technologies Inc RS482 [Radeon Xpress 200] [1002:5974]
    Asa ca am cautat ati radeon xpress 200 dar tot degeaba.am ancercat si cu Xpress 1150 nimic acelasi mesaj.Da am luat driverul linux X86.Asta e pe 30 biti.Ma doare capul de cat am cautat si nimic nu gasesc.Aici :http://forum.ubuntu.ro/viewtopic.php?id=7903 am gasit care au aceiasi problema cred ca si mine dar fara rezolvare.Multumesc pt raspunsurile date.Poate totusi auziti vreo rezolvare.O zi cat mai placuta an continuare va doresc si mult succes.

  6. costel08_78
    29/04/2010 la 1:36 PM

    Scz 32 biti am luat nu 30 biti

  7. costel08_78
    16/05/2010 la 1:20 PM

    Buna ziua.Ati putea va rog sa ami spuneti cu ce si cum se face backup an ubuntu?Ce aplicatii se folosesc?E nevoie de antivirus an linux?sau de firewell?

    • adriangudus
      16/05/2010 la 1:52 PM

      nu ai nevoie de asa ceva pe nici o distributie de Linux. Antivirusii pentru Linux nu au scanare in timp real, daca e sa descarci un fisier virusat sa zicem, antivirusul nu va scana traficul sau fisierele cu care lucrezi in mod automat si in timp real, ci doar daca vei da click dreapta pe fisier si scan with… (doar scanare la cerere)
      Despre backup o sa fac tutorial in curand

  8. costel08_78
    16/05/2010 la 5:53 PM

    Multumesc frumos pt raspuns.Astept tutorialul despre backup.

  1. No trackbacks yet.

Lasă un răspuns

Completează mai jos detaliile despre tine sau dă clic pe un icon pentru autentificare:

Logo WordPress.com

Comentezi folosind contul tău WordPress.com. Dezautentificare / Schimbă )

Poză Twitter

Comentezi folosind contul tău Twitter. Dezautentificare / Schimbă )

Fotografie Facebook

Comentezi folosind contul tău Facebook. Dezautentificare / Schimbă )

Fotografie Google+

Comentezi folosind contul tău Google+. Dezautentificare / Schimbă )

Conectare la %s

%d blogeri au apreciat asta: